[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian-installer - update of libd-i, needs change of major



On Thu, Aug 28, 2003 at 10:04:05AM +0200, Bastian Blank wrote:
> On Sun, Aug 24, 2003 at 02:37:32PM +0200, Bastian Blank wrote:
> > we currently think about changing some parts and introduce new parts
> > into libd-i. this requires a change of the major version.
> the current documentation for the code is reachable via
> http://debian.ipv4.waldi.eu.org/debian-installer/libd-i/

i commit the changes today.

the following sources depends on libdebian-installer and needs updates:

anna
main-menu
base-installer
cdrom-checker
efi-reader
kbd-chooser
netcfg
partconf
partitioner
s390-dasd
s390-netdevice
yaboot-installer
debian-installer-utils

the following sources may use libd-i functions instead of internal
implementations:

autopartconf
cdebconf
udpkg

bastian

-- 
Captain's Log, star date 21:34.5...

Attachment: pgpEqbbm0KC05.pgp
Description: PGP signature


Reply to: