[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install Success

"Christian T. Steigies" <cts@debian.org> writes:

> I tested this one with the basedebs and it works a little better for me, ie
> I can unpack the basedebs and the essential packages get installed, exim get
> its empty config. Installing base packages. But then it fails with:
>  Failure trying to run: dpkg --force-auto-select --force-overwrite --force
> I select continue, but after the 5th message:
>  debootstrap exited with an error (return value 1)
> and I am back at the welcome screen.
> Same error when I install packages from the network (after setting the
> nameserver right, how can I use the IP of my firewall/gateway as
> nameserver?).
> Why is it working on everbodys Mac but not on the box where the boot-floppies
> were built??? Maybe diskspace is an issue, I will try again after I can
> free a 1G partition. My testpartition is ~100MB, but at the point of
> failure there is still some room:
> Filesystem           1k-blocks      Used Available Use% Mounted on
> [...]
> /dev/hda9                94679     73297     16494  82% /mnt

I'm pretty sure 100MB is not enough to test with.  That is probably
your problem.  There is no good check for available disk space either.

Remember that installing base from the network involves having room
for the downloaded .debs as well as the base which is getting created.
.....Adam Di Carlo....adam@onshore.com.....<URL:http://www.onshored.com/>

Reply to: