[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ldso shouldn't be in base



On Sat, Jul 21, 2001 at 12:59:22PM -0700, Chris Tillman wrote:
> > Package: debootstrap
> > 
> > On Sat, Jul 21, 2001 at 02:49:42AM -0400, Ben Collins wrote:
> >> > The perl-base package was not installed. Neither was ldso (which is on the
> >> > same line in install-debs as base-files and base-passwd). So evidently it
> is
> >> > screeching to a halt during libc6 configuration.
> >> ldso is _still_ in the listing!? That should not be installed on a base
> >> system. Only libc5 should pull it in.
> >> Ben
> >
> > If no one files a bug, I'll never remember to remove it.
> >
> > Cheers,
> > aj
> 
> Submitted with patch. I verified ldso is there for m68k and powerpc,
> probably it's not arch-specific.

Right now, ldso should probably only exist for i386, but even there it
is only needed for libc5.

Ben

-- 
 -----------=======-=-======-=========-----------=====------------=-=------
/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '
 `---=========------=======-------------=-=-----=-===-======-------=--=---'



Reply to: