[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#77040: further information

i have tried with both keeping 2.0 kernel compatibility and without keeping

when booting from the open firmware using "make bootable directly from hard
disk" i get quik boot promt:

but to even get quik to load i need to do a
setenv boot-device ata0/ata-disk@0,0:4
as 4 is my root partition, 2 is my bootstrap partition for when i tried
yaboot and 3 is my swap and i need to have it boot to the open firmware i
cant let it auto boot or the machine never starts up...

if i type /vmlinux i get:
Read error on block 1651470196
Read error on block 1651470196
Image not found.... try again

if i type /boot/vmlinux-2.2.17 i get:
(the spinning line)
(screen blacks as if going into linux)
(goes white back to OF)
... ok
copying OF device tree...done
Initing fake screen
DEFAULT CATCH!, code=FFF00300 at   %SRR0: 00201008   %SRR1: 00003070
0 >

if there is any other specific information that you need i can try to obtain

Reply to: