[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#60218: marked as done ([fixed in CVS] error when setting active partition)



Your message dated 31 Mar 2000 11:53:36 -0500
with message-id <oa1z4r13ov.fsf@arroz.fake>
and subject line bugs close in boot-floppies 2.2.9
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 12 Mar 2000 00:19:12 +0000
Received: (qmail 15893 invoked from network); 12 Mar 2000 00:19:11 -0000
Received: from hmbdi6-212-144-144-118.arcor-ip.net (HELO mozart.home) (mail@212.144.144.118)
  by master.debian.org with SMTP; 12 Mar 2000 00:19:11 -0000
Received: from beethoven.home ([192.168.0.2] ident=mail)
	by mozart.home with esmtp (Exim 3.12 #1 (Debian))
	id 12TxGk-0002OC-00
	for <submit@bugs.debian.org>; Sun, 12 Mar 2000 02:34:10 +0100
Received: from peter by beethoven.home with local (Exim 3.12 #1 (Debian))
	id 12Tw1E-0008Nm-00
	for <submit@bugs.debian.org>; Sun, 12 Mar 2000 01:14:04 +0100
From: Peter Ganten <peter@ganten.org>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Date: Sun, 12 Mar 2000 01:14:04 +0100 (CET)
To: submit@bugs.debian.org
Subject: error when setting active partition
X-Mailer: VM 6.43 under 20.4 "Emerald" XEmacs  Lucid
Message-ID: <14538.56433.602478.311860@beethoven.home>


Package: boot-floppies
Version: 2.2.8
Severity: important
Architecture: i386

after installing the base-system into a logical partition (/dev/hdb5),
it was choosen to install LILO into the bootsector of that
partition and not into the MBR. Also the MBR from the mbr 
package was installed. 

Then dbootstrap asked, if the partition, on which Debian was
installed, should be activated. Here, yes was choosen. This, however,
did not work, because it is not possible to activate a logical
partition. As a result the following message appeared on the third
console:

Mar 12 00:32:20 (none) user.info.dbootstrap[3556]: 5: not a valid
partition number (1-4)

and of course the system was unbootable.

With the boot-floppies of slink, the user was asked, if he would like
to install LILO into the boot-sektor of an extended partition, if
the system was installed into a logical partition. After that, it
was possible to activate the extended partition in the MBR. 
Why is this feature gone?

Greetings,

Peter Ganten


---------------------------------------
Received: (at 60218-done) by bugs.debian.org; 31 Mar 2000 15:56:29 +0000
Received: (qmail 9051 invoked from network); 31 Mar 2000 15:56:27 -0000
Received: from 216-164-253-135.s135.tnt6.nyw.ny.dialup.rcn.com (HELO arroz.fake) (@216.164.253.135)
  by master.debian.org with SMTP; 31 Mar 2000 15:56:27 -0000
Received: by arroz.fake (Postfix, from userid 421)
	id 0369D93857; Fri, 31 Mar 2000 11:53:36 -0500 (EST)
Sender: apharris@arroz.fake
To: 57001-done@bugs.debian.org, 57106-done@bugs.debian.org,
	58266-done@bugs.debian.org, 58387-done@bugs.debian.org,
	58638-done@bugs.debian.org, 58641-done@bugs.debian.org,
	59182-done@bugs.debian.org, 59256-done@bugs.debian.org,
	59329-done@bugs.debian.org, 59358-done@bugs.debian.org,
	59747-done@bugs.debian.org, 59936-done@bugs.debian.org,
	60179-done@bugs.debian.org, 60218-done@bugs.debian.org,
	60306-done@bugs.debian.org, 60370-done@bugs.debian.org,
	60371-done@bugs.debian.org, 60679-done@bugs.debian.org,
	60758-done@bugs.debian.org, 60783-done@bugs.debian.org,
	60924-done@bugs.debian.org, 60956-done@bugs.debian.org,
	61229-done@bugs.debian.org
Subject:  bugs close in boot-floppies 2.2.9
From: Adam Di Carlo <adam@onshore.com>
Date: 31 Mar 2000 11:53:36 -0500
Message-ID: <oa1z4r13ov.fsf@arroz.fake>
Lines: 18
User-Agent: Gnus/5.0803 (Gnus v5.8.3) Emacs/20.5
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii


We believe that the bug you reported has been fixed in the potato
boot-floppies, version 2.2.9 or higher.

Thank you for your bug report.

We encourage you to test the potato boot-floppies on your system.  If
your problem persists, please either respond to debian-boot and CC
your original bug and we will reopen the bug, or else submit a new bug
against the boot-floppies package.

Many problems are cause by other packages from Potato, such as
makedev, modconf, etc.  Bugs against those should be filed against
those packages.


-- 
.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>


Reply to: