[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Testing the new boot floppies

Previously David Huggins-Daines wrote:
> For example, I did an install with tasksel.  I selected the SGML
> tasks.  PSGML depends on:
> Depends: emacs19 | emacs20 | xemacs21, sgml-base, sgml-data

Eww. Does this really imply that you can't install task-sgml without
having to install some form of xemacs? That kind of sucks..


 / Generally uninteresting signature - ignore at your convenience  \
| wichert@liacs.nl                    http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Reply to: