[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: jessie-backport of WordPress for DSA 3997-1?



On Fri, 20 Oct 2017, Rodrigo Campos wrote:

> On Fri, Oct 20, 2017 at 06:13:29PM +0100, James Clarke wrote:
> > On 20 Oct 2017, at 18:06, Rodrigo Campos <rodrigo@sdfg.com.ar> wrote:
> > > 
> > > On Fri, Oct 20, 2017 at 04:55:04PM +0100, Jim Leek wrote:
> > >> Hi Rodrigo,
> > >> 
> > >> is 4.8.2+dfsg-2 the correct version for the jessie-backport?
> > > 
> > > Sorry, not sure what you mean.
> > > 
> > > 4.8.2+dfsg-2 is the latest version in unstable and testing now, right? That is
> > > what I say I can backport to jessie.
> > 
> > No. Packages in jessie-backports, aka *old*stable, must come from stretch, aka
> > *stable*, which is currently on 4.7.5+dfsg-2+deb9u1 and contains the security
> > fixes you're after. That is the version that should be backported.
> 
> Ah, I didn't know that. Thanks!
> 
> Also, while we are there, I don't have an old-stable server anymore so I'm still
> doing the backport for jessie, but not really test it, etc. Is there any policy
> with backports once the distribution becomes oldstable?
yes. you have to support it until it is EOL (you don't have to support LTS). 

Alex
 


Reply to: