[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libreoffice: bad dependencies with libc6 on wheezy-backports


On Sun, Dec 28, 2014 at 01:12:11PM +0100, Pascal Brochart wrote:
> Dependency of libc6 is > 2.19 but it's 2.13 on wheezy.

Already fixed. See the debian-backports mailinglist.

To quote my last reply:


On Sun, Dec 28, 2014 at 01:56:13PM +0400, Aleksandr P wrote:
> Some packages form LibreOffice 4.3.3-2~bpo70+1 depend on libc6
> (>=2.19). Current libc6 version in Wheezy is 2.13-38+deb7u6. In
> LibreOffice 4.3.3~rc2-1~bpo70+1 it was correct.

Yes, known. That's why it already was fixed (uploaded on the 27th,
accepted on the 28th - it's Built right now on the buildd, just needs to 
find it's way into the archive).

I said that I uploaded the fix already on a mail CC'ed to exactly this ML, FWIW.



Reply to: