xombrero : Depends: libgnutls-deb0-28 (>= 3.3.0) but it is not going to be installed
I checked the packages and found libgnutls-deb0-28 and it was at version 3.3.8-4~bpo70+1. Upon trying to install libgnutls-deb0-28 manually I encountered the following error:
The following packages have unmet dependencies:
libgnutls-deb0-28 : Depends: libhogweed2 (>= 2.7) but 2.4-3 is to be installed
Depends: libnettle4 (>= 2.7) but 2.4-3 is to be installed
Depends: libp11-kit0 (>= 0.20.7) but 0.12-3 is to be installed
All three packages(libhogweed2, libnettle4 and libp11-kit0) are only available at the lower version levels from Debian stable/wheezy repository. Unless i missed a repository entry(could not find with google), I'm assuming I'm at a dead end or would need to install Jessie/frozen to get around the problem.
Can anyone confirm or offer a resolution to this issue?
Thanks in advance for any help anyone can offer.