[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Backporting version not in testing



Holger Levsen <holger@layer-acht.org> writes:

> Hi Andreas,
>
> On Samstag, 8. November 2014, Andreas Bombe wrote:
>> The problem is that upstream changes the syncing for older versions of
>> the program often. The current version in testing destined to be
>> released with jessie is already broken in that regard.
>
> sorry to ignore your question, but are you saying that anki as it is in jessie 
> is so broken that it should not be released with jessie? As a responsible 
> maintainer you should then file a RC bug, so that it get's removed from 
> jessie.

Or even better file the RC bug, fix it in unstable and ask for a freeze
exception. So that we have a working version in jessie.

Gaudenz

Attachment: pgpc5wq5jXdIw.pgp
Description: PGP signature


Reply to: