[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iceweasel 10.0.11 i386 - no flash

Try using Flash-Aid plug-in. Seems to work for me. Whenever I update and upgrade and loose flash I just run it again.

On Fri, Dec 28, 2012 at 9:36 AM, Andres Cimmarusti <acimmarusti@gmail.com> wrote:
Hi there,

I've run into this annoying problem that iceweasel 10.0.11 as found in
debian backports running on a squeeze xfce (i386) just fails to find
the flash plugin (which I know have installed) I've tried with both
the flashplugin-nonfree package and the flashplayer-mozilla package
from the deb-multimedia repo.

Curiously, the same backport, but on a Squeeze gnome amd64 system has
no problems.

I've tried purging all the packages and reinstalling. I've deleted all
the hidden folders in my $HOME folder:


and then reinstalling, but still iceweasel fails this flash test, and
fails to play youtube videos, or any video requiring flash (youtube's
HTML5 beta does work)

I don't know what else I should try...

Any helṕ is appreciated.


To UNSUBSCRIBE, email to debian-backports-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/CAHdYrE+ifGa01G52XkT2rrsG2-JFPVSca9FjAW8rFeQ7iaxg@mail.gmail.com

Reply to: