[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade backports of gem2deb package



It would be nice, but I don't have the time to untangle all the ruby
dependencies:

 pbuilder-satisfydepends-dummy : Depends: rake but it is not going to
be installed
                                 Depends: ruby-shoulda-context but it
is not installable
                                 Depends: ruby-mocha but it is not installable
                                 Depends: rubygems (>= 1.8.12-1~) but
it is not going to be installed
                                 Depends: ruby1.8 but it is not going
to be installed
                                 Depends: ruby1.8-dev but it is not
going to be installed
                                 Depends: ruby1.9.1 (>= 1.9.3.0-1~)
but it is not going to be installed
                                 Depends: ruby1.9.1-dev (>=
1.9.3.0-1~) but it is not going to be installed
                                 Depends: ruby-setup but it is not
going to be installed

But if you have a time for backporting rest of the dependencies then
feel free and go ahead, I won't mind.

Ondrej

On Wed, Nov 14, 2012 at 2:39 PM, Laurent Bigonville <bigon@debian.org> wrote:
> Hello Ondřej,
>
> I would like to know is could be possible to upgrade the gem2deb
> package in backports.org. I would require a newer version to backport
> other packages.
>
> Cheers
>
> Laurent Bigonville
>
>
> --
> To UNSUBSCRIBE, email to debian-backports-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: 20121114143945.6a11fbd9@soldur.bigon.be">http://lists.debian.org/20121114143945.6a11fbd9@soldur.bigon.be
>



-- 
Ondřej Surý <ondrej@sury.org>


Reply to: