[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request : laptop-mode-tools backport



You were right, it works fine now. 
If I don't want to keep proposed-updates, it will be in the next squeeze
update? (just to be sure)
Thank you!

Le 20:07:00 le 02 avril 2012 , Alexander Wirt a écrit :
> Thuban schrieb am Monday, den 02. April 2012:
> 
> > Hello,
> > It seems that the laptop-mode-tools available in squeeze is not
> > compatible with the last kernel backported. 
> > At boot, the following error
> > is printed :
> > "
> > Enabling laptop mode...Unhandled kernel version: 3.2 ('uname -r' = '3.2.0-0.bpo.2-amd64')
> > "
> > Is it possible to backport laptop-mode-tools?
> try the version in squeeze-proposed-updates:
>  laptop-mode-tools | 1.55-2 | squeeze-p-u | source, all
> 
> That one should fix the problem if I recall right.
> 
> Alex
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-backports-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: 20120402180700.GH13146@smithers.snow-crash.org">http://lists.debian.org/20120402180700.GH13146@smithers.snow-crash.org
> 

-- 
 ,--.   Xavier Cartron                           ,   /(
: /` )  M1 MEFPC                        o     **}=\\,\(,,  
| `-'   Debian user                    <0--       (___(_\\
 \_     jabber : thuban@jabber.fr      / >        ,)   ,/ ``==>


Reply to: