[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Outdated linux-2.6 backport



On Mon, 23 Jan 2012 16:30:29 +0100, Alexander Wirt <formorer@formorer.de> wrote:
> Ben Hutchings schrieb am Montag, den 23. Januar 2012:
> 
> > On Mon, 2012-01-23 at 08:16 +0100, Marcus Osdoba wrote:
> > > Am 18.01.2012 04:42, schrieb Ben Hutchings:
> > > >> cpufrequtils (007-2)
> > > >>
> > > >> A separate build-container for each architecture was used to be sure,
> > > >> that there are only stable packages installed. I reverted the compiler
> > > >> back to gcc 4.4. Cpufrequtils is needed for newer kernels to have the
> > > >> cpufreq modules work properly.
> > > >
> > > > I had forgotten that.  Thanks.
> > > >
> > > I have found linux-2.6 in the bpo upload Q today. Thanks for this.
> > > Please keep cpufrequtils-007-2 for kernels >= 3.0 in mind.
> btw. regarding CVE-2012-0056 - feel free to upload after the fix hits
> unstable.

I believe that 2.6.39 left unstable some time ago, to be replaced by
3.x, so I'm not sure how that will work exacty?

micah

Attachment: pgpkp7XzuzOHv.pgp
Description: PGP signature


Reply to: