[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Outdated linux-2.6 backport

On Wed, 2012-01-18 at 03:42 +0000, Ben Hutchings wrote:
> On Wed, 2012-01-18 at 00:40 +0100, Marcus Osdoba wrote:
> > Now that I finished with building up
> [...]
> > linux-image-3.1.0-1-486_3.1.8-2~bpo60+1_i386.deb
> This is wrong; modules built for '3.1.0-1-486' in testing/unstable will
> not be loadable in a backported kernel due to the compiler version
> change.  (I don't believe that gcc 4.4 and 4.6 are at all incompatible,
> but the module loader does check this.)

Hmm... I think it used to, but I don't see any sign that it does any
more.  But let's not test this.


Ben Hutchings
When in doubt, use brute force. - Ken Thompson

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: