[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

opendnssec-auditor 1.3.2-1~bpo60+1 broken

root@featherby:~# apt-cache policy
opendnssec-auditoropendnssec-auditor:  Installed: 1.2.1.dfsg-1~bpo60+1
 Candidate: 1.3.2-1~bpo60+1  Version table:     1.3.2-1~bpo60+1 0
  100 http://proxy.pri/backports/ squeeze-backports/main i386 Packages
*** 1.2.1.dfsg-1~bpo60+1 0        100 /var/lib/dpkg/status     1.1.3-3
0        500 http://proxy.pri/debian/ squeeze/main i386 Packages

root@featherby:~# apt-get install opendnssec-auditorReading package
lists... DoneBuilding dependency tree       Reading state
information... DoneSome packages could not be installed. This may mean
that you haverequested an impossible situation or if you are using the
unstabledistribution that some required packages have not yet been
createdor been moved out of Incoming.The following information may
help to resolve the situation:
The following packages have unmet dependencies: opendnssec-auditor :
Depends: ruby-dnsruby (>= 1.52~) but it is not installableE: Broken

Brian May <brian@microcomaustralia.com.au>

Reply to: