[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny backport request-tracker3.8 broken ?

Hi Andrzej,

On Monday 20 September 2010 14:37:19 Andrzej Suchecki wrote:
> Im trying to install request tracker 3.8 from backports on fresh lenny
> 5.0.5.
> apt-get -t lenny-backports install request-tracker3.8
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>    request-tracker3.8: Depends: libhtml-rewriteattributes-perl (>= 0.02)
> but it is not installable
>                        Depends: libipc-run-safehandles-perl but it is
> not installable
> E: Broken packages
> Is there any way to fix that ?

thanks for your mail!
I uploaded the missing libipc-run-safehandles-perl and libhtml-
rewriteattributes-perl some minutes ago.

With kind regards, Jan.
Never write mail to <waja@spamfalle.info>, you have been warned!
Version: 3.12
GIT d-- s+: a C+++ UL++++ P+ L+++ E--- W+++ N+++ o++ K++ w--- O M V- PS PE Y++
PGP++ t-- 5 X R tv- b+ DI D+ G++ e++ h---- r+++ y++++ 

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: