[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Lenny backport request-tracker3.8 broken ?

Im trying to install request tracker 3.8 from backports on fresh lenny 5.0.5.

apt-get -t lenny-backports install request-tracker3.8
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
request-tracker3.8: Depends: libhtml-rewriteattributes-perl (>= 0.02) but it is not installable Depends: libipc-run-safehandles-perl but it is not installable
E: Broken packages

My sources list:

deb http://ftp.pl.debian.org/debian/ lenny main
deb-src http://ftp.pl.debian.org/debian/ lenny main
deb http://security.debian.org/ lenny/updates main
deb-src http://security.debian.org/ lenny/updates main
deb http://volatile.debian.org/debian-volatile lenny/volatile main
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main
deb http://backports.debian.org/debian-backports lenny-backports main

Is there any way to fix that ?

Best Regards

Reply to: