[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How (not) to convert from 3.0 (quilt) to 1.0

Ondřej Surý schrieb am Monday, den 12. April 2010:

> On Sun, Apr 11, 2010 at 22:53, Jakub Wilk <jwilk@debian.org> wrote:
> > Dear backporters,
> >
> > At minimum, if you don't want to use a patch system, you should
> > additionally delete the .pc/ and debian/patches/ directories.
> Removing all patches is also _not_ correct way to convert package for
> backports. You may reintroduce security flaw, bugs, etc., etc., etc.
> This is very bad advice and you should not remove patches and random
> when backporting a package, since you may end up with entirely
> different package than in testing.
Of course, if there are patches they should applied to the bpo package too.
So converting the package back to quilt is neccessary. 

Alexander Wirt, formorer@formorer.de 
CC99 2DDD D39E 75B0 B0AA  B25C D35B BC99 BC7D 020A

Reply to: