Re: Updated vim-bpo depends on dpkg from lenny
On Mon, Nov 24, 2008 at 07:44:57AM +0100, Norbert Tretkowski wrote:
> Am Sonntag, den 23.11.2008, 11:51 +0000 schrieb Nick Leverton:
> > The recently updated vim-runtime, version 1:7.1.314-3+lenny2~bpo40+1
> > gives the following error on installation:
> > vim-runtime: Depends: dpkg (>= 1.14.20) but 1.13.25 is to be installed
> > Does the dependncy just need downgrading or do I need to update dpkg ?
> My fault, fixed in 1:7.1.314-3+lenny2~bpo40+2.
Thanks for your work, Norbert.