[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted nagios2 2.4-0bpo1 (source i386 all)



On Friday 23 June 2006 14:14, Norbert Tretkowski wrote:
> * Jan Wagner wrote:
> > On Friday 23 June 2006 13:52, Norbert Tretkowski wrote:
> > > * Jan Wagner wrote:
> > > > > nagios2 => nagios-plugins => nagios-plugins-standard =>
> > > > > libmysqlclient14 =>[1] libmysqlclient14-dev => zlib1g-dev =>
> > > > > libc6-dev =>[2] cpp cpp-3.3 gcc gcc-3.3
> > >
> > > This is not a dependency, it's a recommendation.
> >
> > nagios-plugins-standard depends on libmysqlclient14, which recommands
> > libmysqlclient14-dev.
> > The question is ... why is libmysqlclient14-dev installed here[1]?!? Any
> > hints?
>
> Because the default behaviour of aptitude is to install recommends as
> well.
>
> aptitude -> F10 -> Options -> Dependency handling

Thanks Norbert,

this works well. :)

I did build a new backport of nagios-plugins (1.4.3). It can be found on 
ftp://ftp.cyconet.org/pub/debian/nagios-plugins
Maybe anybody will review it and possibly upload.

Thanks and with kind regards, Jan.
-- 
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GIT d-- s+: a- C+++ UL++++ P+ L+++ E- W+++ N+++ o++ K++ w--- O M V- PS PE
Y++ PGP++ t-- 5 X R tv- b+ DI- D++ G++ e++ h-- r+++ y+++
------END GEEK CODE BLOCK------

Attachment: pgpsFFJdNNbsz.pgp
Description: PGP signature


Reply to: