[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xfce4 upgrade problem

Just downloaded and installed now. It's all working except for -

1. Several plugins haven't been backported yet. Is it planned that they
will be? (the one which I particularly would like is the showdesktop

2. xfprint4 is still not working properly with remote printers. I have
two machines connected via ethernet and run a cups server on the main
one where the printer is connected (hp deskjet 840c). xfprint4 on the
client machine sees the printer (an advance on the previous version at
least :) ) but won't print to it. I just get an error saying that it
'Cannot print to file' even though it is set to print directly (???)

Any advice on these?

Thanks for all your help, btw :)

Fri, 30 Dec 2005 12:06:39 +0100 Daniel Baumann
<daniel.baumann@panthera-systems.net> wrote:

> Les Gray wrote:
> > This isn't working. I've uninstalled everything to do with xfce4 but I'm
> > still getting this when trying to install from backports.org -
> hrm.. I looks like the changes I made for -0bpo2 were lost before the
> upload yesterday. It's fixed in -0bpo3 which I just have uploaded now.
> Thanks for insisting on it.
> -- 
> Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
> Email:          daniel.baumann@panthera-systems.net
> Internet:       http://people.panthera-systems.net/~daniel-baumann/

Reply to: