[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted ncbi-blast+ 2.6.0-1~bpo8+1 (source all amd64) into jessie-backports, jessie-backports



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 13 Feb 2017 13:59:57 +0100
Source: ncbi-blast+
Binary: ncbi-blast+ ncbi-blast+-legacy blast2
Architecture: source all amd64
Version: 2.6.0-1~bpo8+1
Distribution: jessie-backports
Urgency: medium
Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Changed-By: Andreas Tille <tille@debian.org>
Description:
 blast2     - transitional dummy package to ncbi-blast+-legacy
 ncbi-blast+ - next generation suite of BLAST sequence search tools
 ncbi-blast+-legacy - NCBI Blast legacy call script
Closes: 792510
Changes:
 ncbi-blast+ (2.6.0-1~bpo8+1) jessie-backports; urgency=medium
 .
   * Rebuild for jessie-backports.
 .
 ncbi-blast+ (2.6.0-1) unstable; urgency=medium
 .
   * New upstream release
 .
 ncbi-blast+ (2.5.0-4) unstable; urgency=medium
 .
   * New optionally_keep_sequence patch to hang on to sequence data even if
     -parse_deflines recognized a non-local ID, on the condition that the
     environment variable BLAST_ALWAYS_KEEP_SEQUENCE (or configuration
     parameter [BLAST] always_keep_sequence) is set to a "true" value
     (English-only, case-insensitive true, t, yes, y, or 1).  (Closes: #792510.)
 .
 ncbi-blast+ (2.5.0-3) unstable; urgency=medium
 .
   * New suppress_gnutls_version_check patch to prevent bailing when the
     exact compile-time and runtime GNU TLS versions differ; trust dpkg to
     disallow combinations that are actually incompatible.
   * debian/rules: If configure fails (as has been happening on alpha),
     present (BUILD/status/)config.log before bailing.
 .
 ncbi-blast+ (2.5.0-2) unstable; urgency=medium
 .
   * debian/patches/fix_lib_deps: Patch Makefile.blast_macros.mk to add blast
     to BLAST_LIBS to clear up link errors that could otherwise occur.
   * debian/control: B-D on libgnutls28-dev to enable HTTPS support.
   * Fully take blast2 over from ncbi-tools6, whose implementation has retired.
 .
 ncbi-blast+ (2.5.0-1) unstable; urgency=medium
 .
   * New upstream release
Checksums-Sha1:
 23aa3ddf529b33ea51aea718020f9ba06ceccf11 2314 ncbi-blast+_2.6.0-1~bpo8+1.dsc
 ded872d569d0fa9b7f6ab7c76dc5a93ecec23731 27308 ncbi-blast+_2.6.0-1~bpo8+1.debian.tar.xz
 162ff618d47bedd1d2d3727cf106659a76276921 9234 blast2_2.6.0-1~bpo8+1_all.deb
 a950fd4213ad2a652eea1913de34b09a7d87b30d 9748 ncbi-blast+-legacy_2.6.0-1~bpo8+1_all.deb
 b29107056afdc9b782ad4a91d21c1468d334bdeb 9898536 ncbi-blast+_2.6.0-1~bpo8+1_amd64.deb
Checksums-Sha256:
 df4910aab3e37e2ce8af40a17209829cf820ecd7a70afe149b60404065e1f5b3 2314 ncbi-blast+_2.6.0-1~bpo8+1.dsc
 5e4a54408b24d75f91156d6843191b86ffd093955b3b7cd8368beca467a9a694 27308 ncbi-blast+_2.6.0-1~bpo8+1.debian.tar.xz
 c8603523a76911483ddf0e7806d0af5c87f8ecd17be5867a9e4d17341f121a44 9234 blast2_2.6.0-1~bpo8+1_all.deb
 c84812ad8467c7c07447808237ba0b982a16cb6e8fcc1520729ab10f6a84c21b 9748 ncbi-blast+-legacy_2.6.0-1~bpo8+1_all.deb
 efc5e3f5618ea301c61fb507a591e10aa4ea6ddfe0375a7eb208e5687dc770e8 9898536 ncbi-blast+_2.6.0-1~bpo8+1_amd64.deb
Files:
 da473babff3413ea638a9bff42ae23cf 2314 science optional ncbi-blast+_2.6.0-1~bpo8+1.dsc
 11f0709e8ca634a27a32bddd824bffa5 27308 science optional ncbi-blast+_2.6.0-1~bpo8+1.debian.tar.xz
 c2d8ceabd5bab14c52869cffd8a786c8 9234 oldlibs extra blast2_2.6.0-1~bpo8+1_all.deb
 8fa6b07067af8bd3fed988188766c8ad 9748 science optional ncbi-blast+-legacy_2.6.0-1~bpo8+1_all.deb
 6012d2d5ef555de30cd4b0c48c4306b9 9898536 science optional ncbi-blast+_2.6.0-1~bpo8+1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJYob9eAAoJEFeKBJTRxkbRD0oP/2UUz6pWrZrvlTUm1eqwT3hA
Za/3N4KNcj728EwRE1mQR80hmh05YtGyJLPP+JncxoAMmdv7A3M82qRCEHMj99Uv
gaS3CVBGMFAzhvJc7E+cs+oZALh+JO4aoWMeVR3Jm7T6mTix0aRZKtSaQXuRV9UV
6UWw1BFwoE4Wn9JhdKYQEMdX/J99mGYuPTL4l3SWZIyTR0lU239DJMD4H/fM/F8K
1pKDE1Ofmv+YKZC37aTsLnKjsAdaB5TmIfOIKLGYAuz8x4inBDraqZrQMXdCBk8H
g1agATyv7VXOJd79PaCJ1KmbAhUNOg03inrPOhgK95wOd8hs7r7xzAsjs5MbXlTb
nWNgqR+s9n+OGumTXK+8P/6d0CN42OAnbQJ8kxRqw8WMLcrg+62M2W9A9//bYDWz
fP6M+6eUCwJQBPIu+qY1KlAb2twGYbQaoQsDRDMes7JLB28n558dKVca+sxdRljx
/blpotZTljuJB5t4mT69qsIXa9kkbOkSnnbDXZazJStBpsSqOpuTIDYjYx2y8aTP
v2oB4CX5jwjP4//7SNjsI1DiAAu2KZd3RZ//92Y/AOmAr3kIB2aPgOYmc6AJIfRN
2GgLNHa2a3+owCjSiSsRF2DPE2rIzVgvJRhLQA8OTtm0trqsyyUW+XQAEEjEImTX
vRZmsa4QTm+rMl+yu6p/
=Z1hn
-----END PGP SIGNATURE-----


Reply to: