[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted duplicity 0.6.24-1~bpo70+1 (source amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 23 Jul 2014 19:34:17 +1000
Source: duplicity
Binary: duplicity
Architecture: source amd64
Version: 0.6.24-1~bpo70+1
Distribution: wheezy-backports
Urgency: low
Maintainer: Alexander Zangerl <az@debian.org>
Changed-By: Alexander Zangerl <az@debian.org>
Description: 
 duplicity  - encrypted bandwidth-efficient backup
Closes: 541788 611465 659004 671636 677217 682837 688642 693521 696177 697426 715803 732221 732347 737086
Changes: 
 duplicity (0.6.24-1~bpo70+1) wheezy-backports; urgency=low
 .
   * backport-build for wheezy
 .
 duplicity (0.6.24-1) unstable; urgency=low
 .
   * New upstream release
   * updated build-dependencies (python-setuptool)
 .
 duplicity (0.6.23-1) unstable; urgency=low
 .
   * New upstream release (closes: #737086, #541788)
   * improved u1 url documentation (closes: #697426)
   * fixed packaging for ssh+pexpect storage backend (closes: #688642)
   * lifted standards version
 .
 duplicity (0.6.22-2) unstable; urgency=low
 .
   * updated manpage to improve description of
     option --extra-clean (see #724594).
   * added python-swiftclient to suggests for the
     new openstack swift backend (closes: #732221)
   * applied upstream patch for LP: #1218425 to fix backups
     to S3 (closes: #732347).
 .
 duplicity (0.6.22-1) unstable; urgency=low
 .
   * New upstream release
   * changed to 3.0 quilt source format (closes: #671636)
   * lilfted debhelper compat level
 .
 duplicity (0.6.21-3) unstable; urgency=low
 .
   * backported fixes for LP: #1115715 and #1156746, which
     caused failures of the ssh/sftp backend (closes: #715803)
 .
 duplicity (0.6.21-2) unstable; urgency=low
 .
   * backported fix for LP: #1161599 which caused almost certain
     failure of the ubuntu1 backend
 .
 duplicity (0.6.21-1) unstable; urgency=low
 .
   * New upstream release (closes: #611465, #677217)
   * updated dependencies
 .
 duplicity (0.6.20-3) unstable; urgency=low
 .
   * implement workaround for unicode issues with the logger;
     duplicity now uses POSIX regardless of the system locale
     (closes: #682837)
 .
 duplicity (0.6.20-2) unstable; urgency=low
 .
   * fix unicode issues when logging: str.decode doesn't work
     under certain locales (eg. en_US.iso88591)
     if the input is already unicode and unfortunately errors=ignore
     is ignored... (closes: #682837)
 .
 duplicity (0.6.20-1) unstable; urgency=low
 .
   * New upstream release (closes: #696177, #659004)
     dependencies adjusted, removed GnuPGInterface
 .
 duplicity (0.6.18-6) unstable; urgency=low
 .
   * fixed WebDAV backend: MKCOL must be iterated for
     nested directories (closes: #693521)
 .
 duplicity (0.6.18-5) unstable; urgency=low
 .
   * Ubuntu One backend: fixed a small programming error,
     added 30s delay for retries.
 .
 duplicity (0.6.18-4) unstable; urgency=low
 .
   * include new standalone/REST backend for Ubuntu One
   * updated recommends to include oauth and httplib2, which
     are required if the Ubuntu One backend is used.
Checksums-Sha1: 
 8693356bbcbdfea82a192831810f17180370c9f8 1787 duplicity_0.6.24-1~bpo70+1.dsc
 4a3fc86b4ad58fc28c0cd375aae6fd2eaaa1e45d 14009 duplicity_0.6.24-1~bpo70+1.debian.tar.gz
 29c2e4fa5dec00138948f6adc4ee78042da7c184 383966 duplicity_0.6.24-1~bpo70+1_amd64.deb
Checksums-Sha256: 
 fcdddf6bc4ff2a312533287e6f7fb196f478b6ca9bb44748c70a0b5aa5559d1f 1787 duplicity_0.6.24-1~bpo70+1.dsc
 7ce8c2f457bae747f38c25346d9baac993fc78f77690de568edafaa1a85fcf74 14009 duplicity_0.6.24-1~bpo70+1.debian.tar.gz
 5a6e12c7dbde417516d9d1a096920bd2d9384a2fe1ea972a6985ffa674519de6 383966 duplicity_0.6.24-1~bpo70+1_amd64.deb
Files: 
 75ab52554cc25f127c86c7630d6d902c 1787 utils optional duplicity_0.6.24-1~bpo70+1.dsc
 ecaf53116329f6046f58e1940591ae93 14009 utils optional duplicity_0.6.24-1~bpo70+1.debian.tar.gz
 48d9ea7dc6d48620e773e0e79931453c 383966 utils optional duplicity_0.6.24-1~bpo70+1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iQIcBAEBCgAGBQJTz4HzAAoJED06g4g30PqN/6YP/3CRwdZIDiABUdK3yY87NjeY
NmTcSCjCTXhAV8PnqRH/lwtMh11VA5SzcZnhawP1Z0RJEhDu7lz8eLAFY0xYZi56
uMMav3h6J7Jnh6Gp7iNYMXtRcisZnOMDa0/AtdZ1+uSE2EXzwufFJJdUCVzIhqa1
QQ42a3QGrMRKKM7bnXKh7/sn4JVsg68tBsIobQ+OA/KfVDsbVpmn7LwBE1u+DEb9
rMiAuZaDrs85bSUTCgZoNzGZtv9RQBzM3DgAOYeg1v6iBbwW/ePGNEIjLi4qvktB
o+Q8Qxkpq8eeavbN/utARFUPvzLf8STCFmh1I1ys8gpT8MjPAsWwBxpnVDXbbOP6
L8QJABAYVwZ9pkL6wOzR0C0FXkWUkGGmiVSumhxiw5wNjWaY7fZ2DN4+iYhyBkEb
k2hUqhhl4xj8hTM1W0jd8ugn8zPoW9tlsO6XU40Osq4Zta/gSgejiQi1KGyBBnhO
QSrMXfkLaZ9cXKMcyBTILU2SNpcl+vXpD9OcZCNcr1g9ekGgsszHLpjsy1yZVZAY
HI/BPr9b1pf59q5oGegSM1dXE2qeI+p+LbfmNNYtQp3dBaFpKfNWo/PeiPOnlmlT
yDIsH44r8XyzJsNKKDQc1Y08kGXNdXpJHkbX0gFDuWoW4xwO0CqZtq5fdzk1JmID
aLGGvsuBR0DHrTB+KQfc
=xUxM
-----END PGP SIGNATURE-----


Reply to: