[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libevent_2.0.19-stable-3~bpo60+1_amd64.changes ACCEPTED into squeeze-backports





Accepted:
libevent-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
  to main/libe/libevent/libevent-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
libevent-core-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
  to main/libe/libevent/libevent-core-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
libevent-dbg_2.0.19-stable-3~bpo60+1_amd64.deb
  to main/libe/libevent/libevent-dbg_2.0.19-stable-3~bpo60+1_amd64.deb
libevent-dev_2.0.19-stable-3~bpo60+1_amd64.deb
  to main/libe/libevent/libevent-dev_2.0.19-stable-3~bpo60+1_amd64.deb
libevent-extra-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
  to main/libe/libevent/libevent-extra-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
libevent-openssl-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
  to main/libe/libevent/libevent-openssl-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
libevent-pthreads-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb
  to main/libe/libevent/libevent-pthreads-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb


Changes:
libevent (2.0.19-stable-3~bpo60+1) squeeze-backports; urgency=low
 .
  * Rebuild for squeeze-backports.
  * Revert multiarch support.
  * Add Build-Depends on dpkg-dev (>= 1.16.1.1~):
    the build system uses dpkg-buildflags to enable hardening options.


Override entries for your package:
libevent-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb - standard libs
libevent-core-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb - optional libs
libevent-dbg_2.0.19-stable-3~bpo60+1_amd64.deb - extra debug
libevent-dev_2.0.19-stable-3~bpo60+1_amd64.deb - optional libdevel
libevent-extra-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb - optional libs
libevent-openssl-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb - optional libs
libevent-pthreads-2.0-5_2.0.19-stable-3~bpo60+1_amd64.deb - optional libs



Thank you for your contribution to backports.debian.org archive.


Reply to: