[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

flask_0.8-1~bpo60+1_amd64.changes is NEW



(new) flask_0.8-1~bpo60+1.debian.tar.gz optional python
(new) flask_0.8-1~bpo60+1.dsc optional python
(new) flask_0.8.orig.tar.gz optional python
(new) python-flask_0.8-1~bpo60+1_all.deb optional python
micro web framework based on Werkzeug, Jinja2 and good intentions
 Flask is a micro web framework for Python based on Werkzeug, Jinja 2 and good
 intentions. A minimal Flask application looks like that:
 .
   from flask import Flask
   app = Flask(__name__)
 .
   @app.route("/")
   def hello():
       return "Hello World!"
 .
   if __name__ == '__main__':
       app.run()


Changes:
flask (0.8-1~bpo60+1) squeeze-backports; urgency=low
 .
  * Rebuild for squeeze-backports.
  * create flaskext namespace directly in debian/rules rather via .pyinstall
    file and lower python-all minimum required build version
  * disable build time tests and lower minimum required python-werkzeug's
    build version (runtime dependency on >= 0.8 is not changed)
 .
flask (0.8-1) unstable; urgency=low
 .
  * New upstream release
  * Bump minimum required python-werkzeug version to 0.8
 .
flask (0.7.2-1) unstable; urgency=low
 .
  * New upstream release
 .
flask (0.7.1-1) unstable; urgency=low
 .
  * New upstream release
 .
flask (0.7-1) unstable; urgency=low
 .
  * New upstream release
 .
flask (0.6.1-2) unstable; urgency=low
 .
  * Provide flaskext namespace
  * Build depend on python-all to make sure dh will invoke setup.py install
    for all supported Python versions (and thus avoid dh_python2's
    .pyinstall vs. guess_versions race)
  * Standards-Version bumped to 3.9.2 (no changes needed)
 .
flask (0.6.1-1) unstable; urgency=low
 .
  * New upstream release


Override entries for your package:

Announcing to debian-backports-changes@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.


Reply to: