[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ngircd_19.2-2~bpo60+1_amd64.changes ACCEPTED into squeeze-backports





Accepted:
ngircd_19.2-2~bpo60+1.diff.gz
  to main/n/ngircd/ngircd_19.2-2~bpo60+1.diff.gz
ngircd_19.2-2~bpo60+1.dsc
  to main/n/ngircd/ngircd_19.2-2~bpo60+1.dsc
ngircd_19.2-2~bpo60+1_amd64.deb
  to main/n/ngircd/ngircd_19.2-2~bpo60+1_amd64.deb
ngircd_19.2.orig.tar.gz
  to main/n/ngircd/ngircd_19.2.orig.tar.gz


Changes:
ngircd (19.2-2~bpo60+1) squeeze-backports; urgency=low
 .
  * Rebuild for squeeze-backports.
 .
ngircd (19.2-2) unstable; urgency=low
 .
  * Debconf translation: Japanese (victory). Closes: #692479
 .
ngircd (19.2-1) unstable; urgency=low
 .
  * New upstream version 19.2
  * Fix watch file to handle release candidates properly
 .
ngircd (19.2~rc1-1) unstable; urgency=low
 .
  * New upstream version 19.2~rc1
  * Fix "status" target in init script:
    - "status" always returned "not running" since lsb-base 4.1
    - "status" was not documented in the short help
    Thanks to Alex Barton for the heads-up.
  * Provide a watch file
 .
ngircd (19.1-1) unstable; urgency=low
 .
  * New upstream version 19.1
  * Enable hardened build flags. Closes: #664984
 .
ngircd (19-1) unstable; urgency=low
 .
  * New upstream release 19
  * Upgrade Standards-Version: to 3.9.3, no changes
 .
ngircd (18-3) UNRELEASED; urgency=low
 .
  * Debconf templates and debian/control reviewed by the debian-l10n-
    english team as part of the Smith review project. Closes: #648241
  * [Debconf translation updates]
  * Portuguese (Pedro Ribeiro).  Closes: #651678
  * Danish (Joe Hansen).  Closes: #651892
  * Czech (Michal Simunek).  Closes: #652087
  * German (Chris Leick).  Closes: #652217
  * Russian (Yuri Kozlov).  Closes: #652426
  * Brazilian Portuguese (Adriano Rafael Gomes).  Closes: #652561
  * French (Julien Patriarca).  Closes: #652895
  * Dutch (Jeroen Schot).  Closes: #653080
  * Swedish (Martin Bagge). Closes: #653568
  * Spanish (Jathan). Closes: #655678
 .
ngircd (18-2) unstable; urgency=low
 .
  * Fix PIDDIR assertion (Closes: #648815).
 .
ngircd (18-1) unstable; urgency=low
 .
  * New upstream release 18
  * The ngircd.conf file firmat has changed. Provide a helper program
    to rewrite the configuration file.
  * Upgrade to Standards-Version 3.9.2, no changes.
 .
ngircd (17.1-1) UNRELEASED; urgency=low
 .
  * New upstream release 17.1
  * Upgrade to Standards-Version 3.9.1, no changes.
  * Upgrade Debianisation to debhelper7.
  * Clean up init script (fixes Ubuntu bug #382027).


Override entries for your package:
ngircd_19.2-2~bpo60+1.dsc - optional net
ngircd_19.2-2~bpo60+1_amd64.deb - optional net

Announcing to debian-backports-changes@lists.debian.org


Thank you for your contribution to backports.debian.org archive.
org archive.


Reply to: