[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libpano13_2.9.17+dfsg-4~bpo60+1_i386.changes is NEW



(new) libpano13-2_2.9.17+dfsg-4~bpo60+1_i386.deb optional libs
panorama tools library
 This package contains the panoramatools library. It provides basic
 algorithmic tools to generate, edit and transform many kinds of
 panoramic images.
(new) libpano13-bin_2.9.17+dfsg-4~bpo60+1_i386.deb optional graphics
panorama tools utilities
 This package contains the following tools, all part of the Panorama Tools
 library, and supposed to make it easy to work with panoramic images:
  * panoinfo    - List details about the libpano13 library
  * PTblender   - Colour and brightness correction of panoramas
  * PTcrop      - Crop TIFF images
  * PTinfo      - Display information about a panotools-generated image
  * PTmasker    - Compute stitching masks
  * PTmender    - Replacement for PTStitcher
  * PToptimizer - Wrapper around control point optimization routines
  * PTroller    - Merge several images into a single one
  * PTtiff2psd  - Convert a set of TIFF files into a Photoshop PSD file
  * PTtiffdump  - Compare two TIFF images
  * PTuncrop    - Uncrop TIFF images
(new) libpano13-dev_2.9.17+dfsg-4~bpo60+1_i386.deb optional libdevel
panorama tools library development files
 This package contains the panoramatools library. It provides basic
 algorithmic tools to generate, edit and transform many kinds of
 panoramic images.
 .
 This package holds static libraries and headers needed by developers
 who wish to use libpano13 in their programs.
(new) libpano13_2.9.17+dfsg-4~bpo60+1.debian.tar.gz optional libs
(new) libpano13_2.9.17+dfsg-4~bpo60+1.dsc optional libs
(new) libpano13_2.9.17+dfsg.orig.tar.gz optional libs
Changes: libpano13 (2.9.17+dfsg-4~bpo60+1) squeeze-backports; urgency=low
 .
  * Rebuild for squeeze-backports. (Required for hugin.)
 .
libpano13 (2.9.17+dfsg-4) unstable; urgency=low
 .
  * Remove Florent Bayle from Uploaders. Thank you for your work.
    Closes: #554063
  * Also drop Cyril Brulebois from Uploaders. Thank you very much for your
    efforts.
  * Use debhelper compatibility level 7.
  * Upload to unstable.
 .
libpano13 (2.9.17+dfsg-3) experimental; urgency=low
 .
  * 21_ftbfsgnuhurd.diff: Fix FTBFS on GNU/hurd.
 .
libpano13 (2.9.17+dfsg-2) experimental; urgency=low
 .
  * 20_fixpowerc.diff: Fix endless loop on PowerPC of commandline utils (used
    in testsuite). Closes: #599092
 .
libpano13 (2.9.17+dfsg-1) experimental; urgency=low
 .
  * New upstream version.
  * Reintroduce support for dropping files to debian/rules' get-orig-source
    target.
  * Drop Visual C++ files from tarball, use +dfsg versioning.
  * Change shlibs to the normal >= relation again, since this is a stable
    release.
  * Standards-Version: 3.9.1.
  * Strip down libpano13 package description. Closes: #594596
 .
libpano13 (2.9.17~beta2-1) experimental; urgency=low
 .
  * New upstream version.
  * Drop 20_bumpsoname.diff.
  * Bump shlibs.
  * Switch to dpkg-source v3.
 .
libpano13 (2.9.15~beta2-1) experimental; urgency=low
 .
  * New upstream version.
  * Drop patches applied upstream:
    + 20_libpano13+kbsd.diff
    + 30_undo_soname.bump
  * 20_bumpsoname.diff: Bump soname, now that the ABI really has changed.
  * Change library packagename to match soname.
  * Tighten libpano13-2 shlibs file to exactly match upstream version while
    still preserving binNMU-ability. Upstream might break the ABI another time
    without wanting to change the soname again before 2.9.15 is finally
    released. This tight dependency should be removed after the final release.
 .
libpano13 (2.9.15~beta1-1) experimental; urgency=low
 .
  * New upstream pre-release.
    + debian/patches/30_undo_soname.bump - Undo unnecessary soname change.
    + Bump shlibs. (Newly added function.)
    + Ship newly available pkgconfig file.
  * Run upstream testsuite. Since it requires tiffcmp add libtiff-tools to
    build-depends. The upstream tarball is incomplete, it is missing some
    reference files for the testsuite. Pull them from upstream SVN and add
    them to the (repackaged) tarball.


Override entries for your package:

Announcing to debian-backports-changes@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.
es already exist in other distributions.


Reply to: