[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ganeti-instance-debootstrap_0.7-2~bpo50+1_amd64.changes is NEW

(new) ganeti-instance-debootstrap_0.7-2~bpo50+1.diff.gz extra admin
(new) ganeti-instance-debootstrap_0.7-2~bpo50+1.dsc extra admin
(new) ganeti-instance-debootstrap_0.7-2~bpo50+1_all.deb extra admin
debootstrap-based instance OS definition for ganeti
 Ganeti is a virtual server cluster management software tool built on
 top of the Xen virtual machine monitor and other Open Source software.
 After setting it up it will provide you with an automated environment
 to manage highly available virtual machine instances.
 This package provides an OS definition for ganeti that will allow
 installation of Debian (and possibly Unbuntu) instances via
(new) ganeti-instance-debootstrap_0.7.orig.tar.gz extra admin
Changes: ganeti-instance-debootstrap (0.7-2~bpo50+1) lenny-backports; urgency=low
  * Rebuild for lenny-backports (switch back to source format 1.0)
ganeti-instance-debootstrap (0.7-2) unstable; urgency=low
  * Convert source format to 3.0 (quilt)
  * Restrict watch file to digits and dots only
  * Cherry-pick blktype support from upstream tree
  * Add dependency on kpartx
  * Standards version 3.8.3 (no changes needed)
  * Remove Leonardo (l@lmello.eu.org) from Uploaders
ganeti-instance-debootstrap (0.7-1) unstable; urgency=low
  * New Upstream Version
  * Standards version 3.8.1 (no changes needed)
  * Add a conflict with ganeti versions below 1.2.7, as multi-version OSes
    are supported only from that version on
ganeti-instance-debootstrap (0.6-1) unstable; urgency=low
  * New Upstream Version

Override entries for your package:

Announcing to backports-changes@lists.backports.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.
warnings above
if files already exist in other distributions.

Reply to: