[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted munin 1.2.6-7~bpo40+1 (source all)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 08 Nov 2008 15:13:11 +0000
Source: munin
Binary: munin-node munin munin-plugins-extra
Architecture: source all
Version: 1.2.6-7~bpo40+1
Distribution: etch-backports
Urgency: medium
Maintainer: Munin Debian Maintainers <munin-deb-maint@linpro.no>
Changed-By: Holger Levsen <holger@debian.org>
Description: 
 munin      - network-wide graphing framework (grapher/gatherer)
 munin-node - network-wide graphing framework (node)
 munin-plugins-extra - network-wide graphing framework (user contributed plugins for nod
Closes: 241824 305917 307962 307963 307966 307997 310915 311727 320079 332285 336618 354447 370347 373970 383397 385058 385291 385358 387283 398027 402881 403341 406479 409462 411643 411869 416478 436002 440003 440622 440622 454260 461302 463721 464881 469311 472207 472239 473854 484068 484097 485830 486865 486868 486887 488357 488700 489502 489505 489591 489737 490093 490882 491130 491463 491473 491475 491559 494095 494547 495003 495004 499391 499391 500080
Changes: 
 munin (1.2.6-7~bpo40+1) etch-backports; urgency=low
 .
   * Rebuild for etch-backports.
   * Remove versioned dependency on lsb-base. (Reopens: #469311)
 .
 munin (1.2.6-7) unstable; urgency=low
 .
   * Add trivial patch from Guido Günther to munin-node to allow colons in
     plugin names, to enable support for IPv6 addresses. (Closes: #499391)
   * Remove 'white-space: nowrap;' from style.css, this avoids too wide html
     pages in large Munin installations. (Closes: #500080)
 .
 munin (1.2.6-6) unstable; urgency=low
 .
   [ Matthias Schmitz ]
   * Since version 1.3.x rrdtool / librrds uses libpango which needs its input
     utf8 encoded. Because all munin plugins are latin1 munin-graph now encodes
     the strings into utf8 before feeding them to librrds. (Closes: #494547)
     Also mention the need for latin-1 encoded plugins in
     munin-node.README.Debian.
   * Included postgresql plugins. (Closes: #320079) Add libdbd-pg-perl
     to munin-node suggests.
   * Make munin-node suggests of smartmontools versioned to >=5.37-6~bpo40+1
     because this version contains fixes for CCISS controllers needed by
     plugin hddtemp_smartctl, to help backporters. (Closes: #488357)
 .
   [ Holger Levsen ]
   * Add libnet-netmask-perl to munin-plugins-extra suggests. (Closes: #494095)
   * Add trivial patch from Guido Günther to munin-run to allow colons in
     plugin names, to enable support for IPv6 addresses. (Closes: #499391)
 .
 munin (1.2.6-5) unstable; urgency=low
 .
   [ Matthias Schmitz ]
   * The plugin nfsd will not longer try to read values from a not longer
     existent /proc/net/rpc/nfsd. (Closes: #490882, #473854)
   * munin-run will now print its usage if its called without a plugin
     parameter. (Closes: #416478)
   * node.d/postfix_mailqueue: redirect the 'which' output to /dev/null to
     avoid an unnecessary error message. (Closes: #495004)
   * node.d/exim_mailstats: cut out the pid from the logfile lines if
     log_selector=+pid is used (Closes: #440622)
   * munin-node: Add an entry to /etc/munin/plugin-conf.d/munin-node to let the
     plugin fw_forwarded_local run as root. (Closes: #411869)
   * node.d.linux/fw_conntrack: Add 'graph_args -l 0' to plugin so that the
     graph scale always starts from zero and completely shows the area of the
     established connections. (Closes: #490093)
 .
   [ Holger Levsen ]
   * Fix typos in node/Plugin.pm, thanks to Joey Schulze. (Closes: #495003)
 .
 munin (1.2.6-4) unstable; urgency=medium
 .
   * Install munin-node gracefully (ie. inside a chroot, where port 4949 is
     bound to another munin-node already) : munin-node.postinst: don't exit
     postinst with error if just munin-node-configure fails. debian/rules: use
     dh_installinit with --error-handler=true. (Closes: #491130)
   * munin-node: if_ and if_err_ plugins: add msh|venet|veth to the regex of
     detected interfaces. (Closes: #489505)
   * munin-node: postfix_mailqueue plugin: use postconf to detect postfix's
     spooldir. (Closes: #383397)
   * munin-plugins-extra: include vserver plugins (Closes: #489737), thanks to
     Micah Anderson for maintaining them. Make them use /bin/bash instead of
     /bin/sh as they don't work with dash yet.
   * munin-node: depend on gawk. (Closes: #491559)
   * munin-node: add versioned dependency on lsb-base. (Closes: #469311)
   * munin-node-configure: don't treat empty suggests as errors.
     (Closes: #491475, #489502)
   * munin-node: sensors plugin: don't output errors on autoconf and suggest if
     no sensors binary is installed. (Closes: #491473)
   * munin-plugins-extra: fix typo in courier plugin. (Closes: #491463)
 .
 munin (1.2.6-3) unstable; urgency=low
 .
   [ Holger Levsen ]
   * Add liblwp-useragent-determined-perl to suggests for the munin-node
     package as its needed for the apache_accesses plugin.
 .
   [ Matthias Schmitz ]
   * Fix typo in munin-node postinst. (Closes: #489591)
   * Fixed POD typo in Plugin.pm (Closes: #488700)
 .
 munin (1.2.6-2) unstable; urgency=low
 .
   [ Matthias Schmitz ]
   * Fix the exim detection in exim_mailqueue with the patch from Damyan
     Ivanov, thanks! Closes: #486865
   * Replace the wrong filehandle close in exim_mailstats through tail_close().
     Closes: #486868
   * Remove the "-w" from the hash bang line of ntp_offset since nether dash
     nor bash (or ksh) knows this parameter. Closes: #486887
   * Change maintainer mail back to munin-deb-maint@linpro.no
   * To become compatible with Nagios substitute "%" by "percent" in graph
     title of plugins df and df_inode. Thanks Andreas Beckmann, Closes: #472239
   * The plugin smart_ will not longer spin up disks in standby mode. Added "-n
     standby" to the smartctl call. In plugin hddtemp_smartctl this issue was
     already fixed upstream. Closes: #409462
   * Included plugin 'ups_'. Thanks Andras Korn! Closes: #305917
   * Set default logfile to mail.conf for postfix_mailvolume in plugins.conf
     since Debian's postfix logs there. In the plugin postfix_mailstats this
     issue was already fixed upstream. Closes: #461302
   * Added detection of slashes in plugin ip_'s suggest mode.
     Closes: #464881, #411643, #402881
   * Included plugin 'openvpn'. Closes: #354447
   * Build the binary package 'munin-plugins-extra' with user contributed
     plugins (again) by default. Though previously this package was called
     'munin-plugins-contrib'. It was renamed to avoid confusion about the term
     'contrib' which is used in Debian with a different meaning.
 .
   [ Holger Levsen ]
   * Bump Standards-Version to 3.8.0, add Homepage and Vcs-* pseudo-headers.
   * Add README.source and convert it to svn-buildpackage. Thanks to Patrick
     Winnertz for help on this and writing the pbuilder part of README.source.
   * Add error checking to postinst, so the postinst (and with it dpkg) doesn't
     fail if munin-node-configure fails, for example if /proc is not mounted.
   * Provide entry about the munin-plugins-extra package in NEWS file.
   * Add suggests to logtail for munin-plugins-extra, as some of those plugins
     need it.
   * Remove the buggy and unneeded logtail version detection code in the
     amavis and courier plugins as described in #298895 and #297628. (The bugs
     were closed in the BTS when the now called 'munin-plugins-extra' package
     wasn't build on default anymore.)
   * Adjust the default path for the mail logfile as suggested in #296533.
     (Same here, bug was closed in the BTS when this binary package wasn't
     build on default anymore.)
 .
 munin (1.2.6-1) unstable; urgency=low
 .
   [ Matthias Schmitz ]
   * new upstream release (Closes: #440003, #310915, #387283, #307963, #241824,
     #307966, #311727, #336618, #307962, #307997, #385058, #385358, #332285,
     #403341, #373970, #398027, #385291, #436002, #440622, #463721, #406479,
     #454260, #484068, #472207, #485830)
     - introduce the munindoc command
     - introduce Munin::Plugin.pm and plugin.sh with utility functions for
       perl/shell plugins
     - new plugins: ntp_offset
   * Added tomcat_* plugins from Munin 1.3.4, Closes: #484097
 .
   [ Holger Levsen ]
   * Add Matthias and myself to uploaders.
   * Change maintainer mail address.
   * Fix formatting errors in debian/NEWS.
   * Bump standards version to 3.7.3, no changes needed.
   * Remove versioned dependencies/suggests on python, perl-modules and
     debhelper as they are all fullfilled even in oldstable.
   * Update debian/copyright to reflect that munin is under the GPL2.
   * debian/rules: Don't ignore failures in the clean target.
   * Move debhelper and quilt to Build-Depends:.
 .
 munin (1.2.5-2) unstable; urgency=low
 .
   * apply patch that reads the default file, closes: #370347
 .
   * control: add Loic Dachary (OuoU) <loic@debian.org> to Uploaders
 .
   * control: standard version 3.7.2
Files: 
 2fd237fc9a9afa2278ceb1f268b5e3cb 868 net optional munin_1.2.6-7~bpo40+1.dsc
 45f84d58f80642ce914f147232f0d396 360694 net optional munin_1.2.6.orig.tar.gz
 0de881bc1b194046cc9f043ec72a9200 48969 net optional munin_1.2.6-7~bpo40+1.diff.gz
 7558b75c352f3dfaa7522da2851cc5a2 608362 net optional munin_1.2.6-7~bpo40+1_all.deb
 8076db9d3cc92a53c6f4bee0d58aeaf9 659802 net optional munin-node_1.2.6-7~bpo40+1_all.deb
 46996f9a9df4a94a4b8ea875474fba8f 72688 net optional munin-plugins-extra_1.2.6-7~bpo40+1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFJFbAEUHLQNqxYNSARAh25AJ96/uZNpndHrELJokS7dbIBDDqBQgCcCuS7
B3+qdBaP4grH6VmWsAYqEd0=
=Ljcq
-----END PGP SIGNATURE-----


Accepted:
munin-node_1.2.6-7~bpo40+1_all.deb
  to pool/main/m/munin/munin-node_1.2.6-7~bpo40+1_all.deb
munin-plugins-extra_1.2.6-7~bpo40+1_all.deb
  to pool/main/m/munin/munin-plugins-extra_1.2.6-7~bpo40+1_all.deb
munin_1.2.6-7~bpo40+1.diff.gz
  to pool/main/m/munin/munin_1.2.6-7~bpo40+1.diff.gz
munin_1.2.6-7~bpo40+1.dsc
  to pool/main/m/munin/munin_1.2.6-7~bpo40+1.dsc
munin_1.2.6-7~bpo40+1_all.deb
  to pool/main/m/munin/munin_1.2.6-7~bpo40+1_all.deb
munin_1.2.6.orig.tar.gz
  to pool/main/m/munin/munin_1.2.6.orig.tar.gz


Reply to: