[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian on thecus N2100



On 11.04.2013 13:39, Brian Platt wrote:
 > Date: Wed, 10 Apr 2013 22:20:18 +0400
 > From: alexander.a.danilov@gmail.com
 > To: debian-arm@lists.debian.org
 > Subject: Re: Debian on thecus N2100
 >
 > On 10.04.2013 16:41, Brian Platt wrote:
 > > I'm tring to install debian on the Thecus N2100 using the instructions from
 > > http://www.cyrius.com/debian/iop/n2100/ however when formatting the partitions the bar goes up to
 > > 33% (I know it can take ages for the bar to update) as expected however for some reason after a few
 > > minutes hard disk activity stops and eventually the network connection is dropped. It seems someone
 > > had a similar problem here
 > >
http://blog.coldtobi.de/1_coldtobis_blog/archive/171_installing_debian_on_the_thecus_n2100_--_part_3_--_installing_debian.html
.
 > > I've tried raid non raid single and dual drives, manual and guided setup and it always fails. I've
 > > also tried the ssh connection via putty and via linux terminal. I thought it was hardware problem
 > > so bought another one with new drivers etc and still the problem exists.
 > >
 > > Anyone got any ideas what could be going on?
 >
 > Try another hdd model.
 >
 >
 > --
 > To UNSUBSCRIBE, email to debian-arm-REQUEST@lists.debian.org
 > with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 > Archive: 5165AD62.7010002@gmail.com">http://lists.debian.org/5165AD62.7010002@gmail.com
 >

Tried that
I have n2100 with 2 hdd in partial raid - works fine more than 2 years.


Reply to: