[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#615513: release.debian.org: armhf inclusion into the archive

On 03/01/12 at 22:54 +0000, Adam D. Barratt wrote:
> (fwiw, the not-yet-built list includes webkit and ruby1.9.1, each of
> which have a number of other packages directly or indirectly stuck
> behind them).


FYI, we are considering making 1.9.X the default version of Ruby in
wheezy. It scares me a bit that you want to include armhf in testing
when ruby1.9.1 doesn't build on armhf because the test suite segfaults


Reply to: