[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

first post...sheevaplug nightmares

Hi first post...I got my sheevaplug about a week ago and it's been a nightmare ever since. I almost threw it across the backyard yesterday.....

Anyway, I've tried about every debian install I've seen and they've all given me problems.

Hardware wise, the SD card socket is shot (pins bent/broken)! I need to track down a new one and solder it on I guess...It never worked from day 1.

Therefore I can't do the debian install onto SD card :-/

I followed this tutorial:


which I was successful at with the latest kernel and all (, but I quickly ran out of space on the flash and it's also not commonly used by people so they couldn't help with my problems. The problem was the the sheevaplug would seem to hibernate (ssh wouldn't respond the first couple times each attempt, and the serial devices on the usb ftdi device port /dev/ttyUSB0 would be slow to respond) and ssh would refuse connections, peer disconnects every couple minutes, etc...

Now I have done Martin's debian install to a 2GB USB thumb drive, which seems to work except the USB drive seems to suddenly unmount itself whether plugged directly into the sheevaplug or through a usb hub. Now when I'm at work trying to ssh back home I can't do anything except wait until I get home to reset it....very annoying...Although when it is mounted and working, I still have the ssh problems as discussed in the previous paragraph.

Somebody get me out of this sheevaplug hell before the throw the dang thing away!!

Reply to: