[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apt-get install php5 problems



>The following packages have unmet dependencies:
> php-pear: Depends: php5-common (>= 5.2.0-8+etch3) but 5.2.0-8+etch1
>is to be installed
>E: Broken packages
looks like an issue with an arch all package being availible in the security repo but the corresponding arch specific package not being.

i'd suggest either building from source or removing the security repo from your sources.list while you do the installation.




Reply to: