[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apt-get install php5 problems

* John Fieldsend <jfieldsend@gmail.com> [2007-05-01 14:24]:
> >>  php-pear: Depends: php5-common (>= 5.2.0-8+etch3) but 5.2.0-8+etch1
> >> is to be installed
> >> E: Broken packages

I just noticed that there has been a security update for PHP, but it
hasn't been compiled for ARM yet.  Try upgrading again later.

"Packages for the arm, hppa, mips and mipsel architectures are not yet
available. They will be provided later."

Martin Michlmayr

Reply to: