[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apt-get install php5 problems

* John Fieldsend <jfieldsend@gmail.com> [2007-05-01 14:02]:
> server:/# apt-get install php5
> The following packages have unmet dependencies:
>  php-pear: Depends: php5-common (>= 5.2.0-8+etch3) but 5.2.0-8+etch1
> is to be installed
> E: Broken packages

I don't get this error.  What does your /etc/apt/sources.list contain?
Martin Michlmayr

Reply to: