[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Uploads required for 2.2r3



[Not only Overfiend wants to spam, me too.... Please be careful when
replying to this mail.]

Packages listed below need a recompile for some architectures.
Could these be issued?  Since they'll have to go into stable
please ensure that you build them on a stable machine.

Further investigation
---------------------

These packages need further investigation.  One reason the package is
listed here could be that I'm not yet convinced this package should go
into stable, but don't want to reject it entirely at the moment.
Another reason could be that released and updated architectures are
not in sync yet.

cfs         stable    1.3.3-7     powerpc, sparc
cfs         stable    1.3.3-8     alpha, i386, m68k
cfs         updates   1.3.3-8     arm

        Get architectures in sync

        PowerPC and sparc missing

        This is non-US.

gpg-rsaref  stable    1.1-1       alpha
gpg-rsaref  stable    1.1-2       i386, powerpc, sparc
gpg-rsaref  updates   1.1-2       arm

        Get architectures in sync

        alpha is missing

        This is non-US.

nedit       updates   1:5.1.1-3   arm, i386, m68k, powerpc

        nedit is now Free Software.

        alpha and sparc missing

ecpg                updates   6.5.3-25    alpha, sparc
ecpg                updates   6.5.3-26    arm, i386, m68k, powerpc
libpgperl           updates   6.5.3-25    alpha, sparc
libpgperl           updates   6.5.3-26    arm, i386, m68k, powerpc
libpgsql2           updates   6.5.3-25    alpha, sparc
libpgsql2           updates   6.5.3-26    arm, i386, m68k, powerpc
libpgtcl            updates   6.5.3-25    alpha, sparc
libpgtcl            updates   6.5.3-26    arm, i386, m68k, powerpc
odbc-postgresql     updates   6.5.3-25    alpha, sparc
odbc-postgresql     updates   6.5.3-26    arm, i386, m68k, powerpc
pgaccess            updates   6.5.3-25    alpha, sparc
pgaccess            updates   6.5.3-26    arm, i386, m68k, powerpc
postgresql-client   updates   6.5.3-25    alpha, sparc
postgresql-client   updates   6.5.3-26    arm, i386, m68k, powerpc
postgresql-contrib  updates   6.5.3-25    alpha, sparc
postgresql-contrib  updates   6.5.3-26    arm, i386, m68k, powerpc
postgresql-dev      updates   6.5.3-25    alpha, sparc
postgresql-dev      updates   6.5.3-26    arm, i386, m68k, powerpc
postgresql-doc      updates   6.5.3-26    all
postgresql-pl       updates   6.5.3-25    alpha, sparc
postgresql-pl       updates   6.5.3-26    arm, i386, m68k, powerpc
postgresql-test     updates   6.5.3-25    alpha, sparc
postgresql-test     updates   6.5.3-26    arm, i386, m68k, powerpc
postgresql          updates   6.5.3-25    alpha, sparc
postgresql          updates   6.5.3-26    arm, i386, m68k, powerpc
python-pygresql     updates   6.5.3-25    alpha, sparc
python-pygresql     updates   6.5.3-26    arm, i386, m68k, powerpc

        Packages (-25) fixes a problem that can result in data loss,
        packages (-26) fix some nastyness with the prerm script

        * Patch from knok@daionet.gr.jp (NOKUBI Takatsugu) and the PosgreSQL-J
          Mailing List to cure loss of data (under some circumstances) in
          vacuum.  Closes: 81292

        Arch's out of sync: i.e. alpha and sparc missing for -26

libreadline2-altdev  stable    2.1-12      sparc
libreadline2-altdev  stable    2.1-20      m68k
libreadline2-altdev  stable    2.1-21      i386
libreadline2-altdev  updates   2.1-21      m68k
libreadline2         stable    2.1-12      sparc
libreadline2         stable    2.1-20      m68k
libreadline2         stable    2.1-21      i386
libreadline2         updates   2.1-21      m68k
libreadlineg2        stable    2.1-17      sparc
libreadlineg2        stable    2.1-19      alpha, arm, powerpc
libreadlineg2        stable    2.1-20      m68k
libreadlineg2        stable    2.1-21      i386
libreadlineg2        updates   2.1-21      m68k, sparc

        Get architectures back in sync

        sparc doesn't support libc5 anymore.

        alpha, arm and powerpc missing

tkseti      stable    2.10-1      arm
tkseti      stable    2.12-1      powerpc
tkseti      stable    2.12-2      alpha, i386, sparc
tkseti      updates   2.12-2      arm

        Get versions back in sync.

        PowerPC missing

unzip-crypt  stable    5.32-1      m68k
unzip-crypt  stable    5.40-1.0    alpha, i386, powerpc, sparc
unzip-crypt  updates   5.40-1.0    arm

        Get architectures in sync.

        m68k missing

        This is non-US.

xcal            stable    4.1-8          alpha, arm, i386, m68k, powerpc, sparc
xcal            updates   4.1-9          alpha, arm, i386, powerpc, sparc

        aj: a calendar program getting days of a month wrong seems a
        decent thing to fix.

        m68k missing

libhz-dev       updates   0.3.9-1potato1.1  i386, m68k, powerpc
libhz0          updates   0.3.9-1potato1.1  i386, m68k, powerpc
zh-autoconvert  stable    0.3.4-1           alpha, arm, i386, m68k, powerpc, sparc
zh-autoconvert  updates   0.3.9-1potato1.1  i386, m68k, powerpc

        Not yet convinced this should go into stable.

        * New upstream version which fixes a whole bunch of important bugs.

        * Based on 0.3.9-2 in unstable, built for potato.

        * NMU requested by maintainer/upstream author Yu Guanghui.

        * Applied a few other minor fixes which YGH hasn't put in.  ;-)

        alpha, arm and sparc missing

        Maintainer: Anthony Fok <foka@debian.org>

Regards,

	Joey

-- 
Let's call it an accidental feature.  --Larry Wall

Please always Cc to me when replying to me on the lists.

Attachment: pgpsZKvntTj9t.pgp
Description: PGP signature


Reply to: