[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.9.5.0.31-1 is evil, do not install



In message <200004061453.JAA02592@core.federated.com>, Jim Studt writes:
>binutils 2.9.5.0.31-1, the current one in the potato archive, is evil.
>It can not assemble the output of gcc anymore.  I'll work on it but
>have limited time today.  For anyone that wants to tackle with it:

The 2.9.5.0.33 release note says:

Changes from binutils 2.9.5.0.32:

1. Update from binutils 2000 0403. Fix the 16bit ia32 assembler bug.

Changes from binutils 2.9.5.0.31:

1. Update from binutils 2000 0331. Fix the Linux/ARM assembler bug.
2. Fix a Debian assembler security bug.

p.



Reply to: