[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#860024: apache2-bin: jessie-backports available



* Luca Capello <luca.capello@infomaniak.com> [13-04-17 14:54]:
> On Tue, 11 Apr 2017 11:58:40 +0200, L.P.H. van Belle wrote:
> > > Thank you for the notice, that is because the debian/control is wrong,
> > > it does not declare such dependency:
> > > 
> > >   <https://anonscm.debian.org/git/pkg-
> > > apache/apache2.git/tree/debian/control?h=debian/2.4.25-
> > > 3&id=4f79d48a8a5458eb0186a5a992c73a0699924900#n8>
> > > 
> > >   Build-Depends: debhelper (>= 9.20131213~), lsb-release, dpkg-dev (>=
> > > 1.16.1~),
> > >    libaprutil1-dev (>= 1.5.0), libapr1-dev (>= 1.5.0), libpcre3-dev,
> > > zlib1g-dev,
> > >    libnghttp2-dev, libssl1.0-dev | libssl-dev (<< 1.1), perl,
> > >    liblua5.2-dev, libxml2-dev, autotools-dev, gawk | awk,
> > >    dh-systemd
> First of all, this is because stretch has libssl1.0-dev, thus the
> 
>   Build-Depends: libssl1.0-dev | libssl-dev

Hi,

I've backported apache >= 2.4.18 and the last package depends on openssl
from jessie-backports. 

> Unfortunately, we do not have a test bed for HTTP/2 right now, could
> someone please confirm this?

HTTP2 works good.

My repo is here:

https://www.d7031.de/content/debian-apache-and-http2/

I could include this backport into debian backports, if someone sponsor
this. :-)

-- 
regrads 

Tom

-- 
best regards

Tom

Attachment: pgpr0AtUVnmQ6.pgp
Description: PGP signature


Reply to: