[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#337748: marked as done (mod_mime_magic: can't read magic file /usr/share/misc/file/magic.mime)

Your message dated Wed, 16 Sep 2009 21:32:47 +0100
with message-id <1253133167.504482.3627.nullmailer@kmos.homeip.net>
and subject line Package apache has been removed from Debian
has caused the Debian Bug report #337748,
regarding mod_mime_magic: can't read magic file /usr/share/misc/file/magic.mime
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

337748: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=337748
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: apache
Version: 1.3.34-1
Severity: normal

The 2005-10-14 update of libmagic1 to 4.15-2 changed the location of
magic.mime from /usr/share/misc/file/ to /usr/share/file/ for FHS
compliance reasons. The Apache httpd.conf file needs to be updated to
reflect this.

libmagic1's failure to provide an upgrade path is reported as #334817
(which is CC'ed).

This bug is similar to archived bugs #159000, #170856, #173178, #197016,
#212782, and #230718. As this seems to indicate a pattern of
regressions, procedures and communication between the libmagic1 and
apache maintainers aimed at avoiding further repetitions may be needed.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-1-686
Locale: LANG=en_AU, LC_CTYPE=en_AU (charmap=ISO-8859-1)

Versions of packages apache depends on:
ii  apache-common                 1.3.34-1   support files for all Apache webse
ii  debconf [debconf-2.0]         1.4.58     Debian configuration management sy
ii  libc6                         2.3.5-7    GNU C Library: Shared libraries an
ii  libdb4.3                      4.3.29-1   Berkeley v4.3 Database Libraries [
ii  libexpat1                     1.95.8-3   XML parsing C library - runtime li
ii  libmagic1                     4.15-2     File type determination library us
ii  logrotate                     3.7.1-2    Log rotation utility
ii  lsb-base                      3.0-11     Linux Standard Base 3.0 init scrip
ii  mime-support                  3.35-1     MIME files 'mime.types' & 'mailcap
ii  perl                          5.8.7-7    Larry Wall's Practical Extraction 

apache recommends no packages.

-- debconf information excluded

--- End Message ---
--- Begin Message ---
Version: 1.3.34-4.1+rm

You filled the bug http://bugs.debian.org/337748 in Debian BTS
against the package apache. I'm closing it at *unstable*, but it will
remain open for older distributions.

For more information about this package's removal, read
http://bugs.debian.org/418266. That bug might give the reasons why
this package was removed and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

Marco Rodrigues

--- End Message ---

Reply to: