[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#308591: marked as done (apache-ssl: 1.3.33-5 won't install: Template parse error near `www-sivut.`)



Your message dated Thu, 12 May 2005 10:28:46 +1000 (EST)
with message-id <4700.130.194.13.101.1115857726.squirrel@mail.0c3.net>
and subject line Bug#308591: apache-ssl: 1.3.33-5 won't install: Template parse      error near `www-sivut.`
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 11 May 2005 09:57:40 +0000
>From henley@guided-naafi.org Wed May 11 02:57:40 2005
Return-path: <henley@guided-naafi.org>
Received: from anchor-post-36.mail.demon.net [194.217.242.86] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DVnyF-0002MG-00; Wed, 11 May 2005 02:57:40 -0700
Received: from guided-naafi.demon.co.uk ([80.176.225.25] helo=Apu.exley.net)
	by anchor-post-36.mail.demon.net with esmtp (Exim 4.42)
	id 1DVnxs-0009Nv-Jh
	for submit@bugs.debian.org; Wed, 11 May 2005 09:57:24 +0000
Received: from exleym by Apu.exley.net with local (Exim 3.36 #1 (Debian))
	id 1DVnxj-0002Hn-00; Wed, 11 May 2005 10:57:07 +0100
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Matthew Exley <henley@guided-naafi.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: apache-ssl: 1.3.33-5 won't install: Template parse error near `www-sivut.`
X-Mailer: reportbug 3.11
Date: Wed, 11 May 2005 10:57:06 +0100
Message-Id: <E1DVnxj-0002Hn-00@Apu.exley.net>
Sender: Matthew Exley <henley@guided-naafi.org>
X-apu-MailScanner-Information: Customised by henley@guided-naafi.org; please ask Matthew for help with these headers
X-apu-MailScanner: Found to be clean
X-MailScanner-From: henley@guided-naafi.org
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: apache-ssl
Version: 1.3.33-5
Severity: grave
Justification: renders package unusable


Output from dpkg --configure apache-ssl:
>
>Setting up apache-ssl (1.3.33-5) ...
>Template parse error near `www-sivut.', in stanza #5 of /var/lib/dpkg/info/apache-ssl.templates
>dpkg: error processing apache-ssl (--configure):
> subprocess post-installation script returned error exit status 255
>Errors were encountered while processing:
> apache-ssl
>



-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (900, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.9.2010043
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1) (ignored: LC_ALL set to en_GB)

Versions of packages apache-ssl depends on:
ii  apache-common               1.3.33-5     support files for all Apache webse
ii  debconf                     1.4.49       Debian configuration management sy
ii  dpkg                        1.10.27      Package maintenance system for Deb
ii  libc6                       2.3.2.ds1-21 GNU C Library: Shared libraries an
ii  libdb4.2                    4.2.52-18    Berkeley v4.2 Database Libraries [
ii  libexpat1                   1.95.8-3     XML parsing C library - runtime li
ii  libmagic1                   4.12-1       File type determination library us
ii  libssl0.9.7                 0.9.7g-1     SSL shared libraries
ii  logrotate                   3.7-2        Log rotation utility
ii  mime-support                3.33-1       MIME files 'mime.types' & 'mailcap
ii  openssl                     0.9.7g-1     Secure Socket Layer (SSL) binary a
ii  perl                        5.8.4-8      Larry Wall's Practical Extraction 
ii  ssl-cert                    1.0-11       Simple debconf wrapper for openssl

-- debconf information:
* apache-ssl/server-name: apu.exley.net
* apache-ssl/enable-suexec: false
* apache-ssl/document-root: /var/www
* apache-ssl/server-admin: exleym@apu.exley.net
* apache-ssl/init: true

---------------------------------------
Received: (at 308591-done) by bugs.debian.org; 12 May 2005 00:29:17 +0000
>From adconrad@0c3.net Wed May 11 17:29:17 2005
Return-path: <adconrad@0c3.net>
Received: from loki.0c3.net [69.0.240.48] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DW1Zl-0005uZ-00; Wed, 11 May 2005 17:29:17 -0700
Received: from localhost
	([127.0.0.1] helo=mail.0c3.net ident=www-data)
	by loki.0c3.net with esmtp (Exim 4.34)
	id 1DW1ZG-0008W8-8x
	for 308591-done@bugs.debian.org; Wed, 11 May 2005 18:28:46 -0600
Received: from 130.194.13.101
        (SquirrelMail authenticated user adconrad)
        by mail.0c3.net with HTTP;
        Thu, 12 May 2005 10:28:46 +1000 (EST)
Message-ID: <4700.130.194.13.101.1115857726.squirrel@mail.0c3.net>
In-Reply-To: <E1DVnxj-0002Hn-00@Apu.exley.net>
References: <E1DVnxj-0002Hn-00@Apu.exley.net>
Date: Thu, 12 May 2005 10:28:46 +1000 (EST)
Subject: Re: Bug#308591: apache-ssl: 1.3.33-5 won't install: Template parse 
     error near `www-sivut.`
From: "Adam Conrad" <adconrad@0c3.net>
To: 308591-done@bugs.debian.org
Reply-To: adconrad@0c3.net
User-Agent: SquirrelMail/1.5.1 [CVS]
MIME-Version: 1.0
Content-Type: text/plain;charset=UTF-8
Content-Transfer-Encoding: 8bit
X-SA-Exim-Connect-IP: 127.0.0.1
X-SA-Exim-Mail-From: adconrad@0c3.net
X-SA-Exim-Scanned: No (on loki.0c3.net); SAEximRunCond expanded to false
Delivered-To: 308591-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Matthew Exley wrote:
> Package: apache-ssl
> Version: 1.3.33-5
>
>> subprocess post-installation script returned error exit status 255 Errors
>> were encountered while processing: apache-ssl

Try 1.3.33-6.

... Adam




Reply to: