[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294395: apache2-mpm-prefork: upgrade to 2.0.53-3 break down php sites



Package: apache2-mpm-prefork
Version: 2.0.53-2
Followup-For: Bug #294395


After upgrade from 2.0.53-2 to 2.0.53-3 some of my php sites become
broken. Downgrade to 2.0.52-3 solve this problem. With 2.0.53-2 php
halted with error:

Warning: preg_match_all: internal pcre_fullinfo() error -3 in ...

I think, this error is result of changes in the regular expressions
handling as it marked in changelog:

"Drop Andres Salomon's PCRE manglig patch ... "


-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.10-1-686
Locale: LANG=C, LC_CTYPE=ru_RU.KOI8-R (charmap=KOI8-R)

Versions of packages apache2-mpm-prefork depends on:
ii  apache2-common              2.0.53-2     next generation, scalable, extenda
ii  libapr0                     2.0.53-2     the Apache Portable Runtime
ii  libc6                       2.3.2.ds1-20 GNU C Library: Shared libraries an
ii  libdb4.2                    4.2.52-18    Berkeley v4.2 Database Libraries [
ii  libexpat1                   1.95.8-1     XML parsing C library - runtime li
ii  libldap2                    2.1.30-3     OpenLDAP libraries
ii  libssl0.9.7                 0.9.7e-3     SSL shared libraries
ii  zlib1g                      1:1.2.2-4    compression library - runtime

-- no debconf information



Reply to: