[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294675: apache2-mpm-prefork: prce function error on parsing



Package: apache2-mpm-prefork
Version: 2.0.53-2
Severity: important


When upgrading to 2.0.53-3, it breaks the pcre parsing functionality
with this message : Warning: preg_match: internal pcre_fullinfo() error
-3

It then prevents applications such as php, and php-based apps like
squirrelmail to function properly. Rolling back to 2.0.53-2 fixes it.

Steph

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.4.29-grsec
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages apache2-mpm-prefork depends on:
ii  apache2-common              2.0.53-2     next generation, scalable, extenda
ii  libapr0                     2.0.53-3     the Apache Portable Runtime
ii  libc6                       2.3.2.ds1-20 GNU C Library: Shared libraries an
ii  libdb4.2                    4.2.52-18    Berkeley v4.2 Database Libraries [
ii  libexpat1                   1.95.8-1     XML parsing C library - runtime li
ii  libldap2                    2.1.30-3     OpenLDAP libraries
ii  libssl0.9.7                 0.9.7e-3     SSL shared libraries
ii  zlib1g                      1:1.2.2-4    compression library - runtime

-- no debconf information



Reply to: