[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Recent minor vulnerabilities in Apache: status in woody?

Hi all,

Can anyone tell me the status of the woody Apache 1 packages with respect
to the following security advisories:

	CAN-2003-0993  CAN-2003-0020  CAN-2003-0987  CAN-2004-0174

(There is also CAN-2004-0113 but that only appears relevant to Apache 2?)

These are apparently all fixed in Apache 1.3.31, now available in unstable.
 But the woody Apache packages appear to date back to the end of 2002.  Are
there any plans to backport the fixes?

(Please follow up to debian-apache)
thanks and regards,

Kevin B. McCarty <kmccarty@princeton.edu>   Physics Department
WWW: http://www.princeton.edu/~kmccarty/    Princeton University
GPG: public key ID 4F83C751                 Princeton, NJ 08544

Reply to: