[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#134347: apache-ssl not installable again

Am Sam, 2002-03-02 um 08.38 schrieb root: 
> Package: apache-ssl
> Version:
> ecolinux2:/etc# apt-get install apache-ssl        
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
> Sorry, but the following packages have unmet dependencies:
> apache-ssl: Depends: apache-common (>= 1.3.23) but 1.3.22-5 is to be installed
> E: Sorry, broken packages
> ecolinux2:/etc# 
> This appears to be the same problem that was happening before
> Versions of packages apache-ssl depends on:
> ii  apache-common              1.3.22-5      Support files for all Apache webse
> ii  libc6                      2.2.5-3       GNU C Library: Shared libraries an
> ii  libdb2                     2: The Berkeley database routines (ru
> ii  libexpat1                  1.95.2-6      XML parsing C library - runtime li
> ii  libssl0.9.6                0.9.6c-1      SSL shared libraries
> ii  logrotate                  3.5.9-5       Log rotation utility
> ii  mime-support               3.14-1        MIME files 'mime.types' & 'mailcap
> ii  openssl                    0.9.6c-1      Secure Socket Layer (SSL) binary a
> ii  perl                       5.6.1-7       Larry Wall's Practical Extraction 
> ii  perl [perl5]               5.6.1-7       Larry Wall's Practical Extraction 
The version in unstable and testing is 1.3.23: 

martin@inigo:~$ apt-show-versions -a -p apache-ssl
apache-ssl      purge ok not-installed 
apache-ssl      stable 
apache-ssl testing 
apache-ssl unstable 

The error you get ist because you have still the old apache-common
installed. I am not shure why apt does not try to install the new
version. Please check your sources.list and preferences and try to find
out what apt-show-versions says about apache-ssl and apache-common.


Reply to: