[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian9 amd64 failure to connect to lvmetad, falling back to device scanning



I forgot to mention that

---changing in /etc/lvm from "use_lvmetad=1" to "use_lvmetad=0"

or commenting out in /etc/defaut/grub

---# GRUB_CMDLINE_LINUX_DEFAULT="quiet"

did not solve the problem


fp

On Fri, May 19, 2017 at 10:21 AM, Francesco Pietra <chiendarret@gmail.com> wrote:
I understand that udev is in focus, however I don't know how to marriage lvmetad and udev

francesco pietra

On Fri, May 19, 2017 at 10:17 AM, Francesco Pietra <chiendarret@gmail.com> wrote:
Hello:
On a vintage VAIO I have no problems with amd64 stretch. With a raid1-based on the X79 chip, upgrading from jessie to stretch (I need a higher CUDA version than available on jessie for latest experimental NAMD molecular dynamics) went on regularly. However, the command

# systemctl set-default multi-user.target

(which worked fine on said VAIO to boot at the $ linux prompt) led to failure to connect to lvmetad, falling back to device scanning, whereby an endless disk scanning begun.

I tried:

1) Super grub2 disk: OK it led to clean boot but I found no way to fix the problem.

2) Accessing the X79 computer from said VAIO (both are on a LAN) equally allowed to manage everything but I was unable to fix the problem.

3) From said VAIO:
 # systemctl enable lvm2-lvmetad.service

OK, but it was lost on needed reboot.

I never had to reinstall a debian amd64 but this time I am lost.

Thanks for any kind suggestion

francesco pietra

 





Reply to: