[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc-4.0



c wakefield <c_wakefeld@shaw.ca> writes:

> On Monday 29 January 2007 00:59, Goswin von Brederlow wrote:
>> c wakefield <c_wakefeld@shaw.ca> writes:
>> > Greetings all.
>> >
>> > Can someone point me to an amd64 deb of gcc-4.0?
>> >
>> > It's not in the standard repository, at least, the binary isn't.
>> >
>> > I'm compiling the nvidia module on a 2.6.15-1 kernel which requires gcc
>> > 4.0
>> >
>> > Thanks for any replies.
>> > Chris W.
>> >
>> >
>> > --
>> > To UNSUBSCRIBE, email to debian-amd64-REQUEST@lists.debian.org
>> > with a subject of "unsubscribe". Trouble? Contact
>> > listmaster@lists.debian.org
>>
>> You could go and find it on snapshots but might i suggest to build a
>> new kernel with whatever compiler you have now? Prefreably a recent
>> one.
>>
>> MfG
>>         Goswin
> Hi Goswin.  Thanks, but I did find the compiler on an old install.  I have to 
> use the 2.6.15-1 deb kernel, as nothing else will boot my asus m2nvp-vm board 
> for some reason (I think it's the lack of support for the NFORCE-MCP51 
> chipset).

If you can you should do a git-bisect to find the patch that breaks it
and then work on getting it fixed again for current kernels.

MfG
        Goswin



Reply to: