[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: MB Asus M2N32 SLI Deluxe WiFi Edition

On Mon, Nov 06, 2006 at 06:11:07PM -0800, Bob Clarke wrote:
> Doug:
> I just read a posting you made to the debian-amd64 list, and had a 
> question for you (as you mentioned you were on a dial-up).
> I've just put this same mobo (M2N32-SLI Del.) together in a new system, 
> but for the life of me cannot get my dial-up modem to maintain a 
> connection.  It dials out, then drops the connection (or the server 
> boots it off) just after validation.  I can take the same boot HD and 
> modem, throw them back on my old mobo, and without any changes I can get 
> online.  I've tried everything I can think of, disabling practically all 
> "options" in the bios, etc. etc.
> Did you have any trouble when you put yours together?
> I wanted to keep this brief, but if you have any time to drop me a line 
> I'd appreciate it.
> Thank you,
>  Bob C.
> p.s.: where in Canada does "porchlight" operate?  I'm west coast here.
Hi Bob,

Porchlight is Southern Ontario.  Its only cliam to fame is 9.99/month
unlimited if you pay a year in advanced.

I'll tell you my setup and see if it helps you.

Asus M2N-SLI Deluxe AM2; AMD Athlon 64 3800+; Kingston 1 GB one-stick
ram (I know a single stick can't do DDR2 but later I can spend the $100
and get a second stick and have 2 GB ram DDR2); Asus EN7300GT silent
video card; Dual Seagate 7200rpm Barracuda 80 GB hard drives (software

No modem yet (I've ordered a 3Com Courier external from eBay).

Internet is via eth0 to my 486 with a solid reliable internal modem (ISA
bus so can't migrate it).

Since the reason for the new computer was that my PII died and my only
functioning computer is a 486, I had no way to burn install media.  I
downloaded and put it on a Zip disk then booted the new computer with a
LFS CD I found and used that to make a USB hd-media.

I first tried the businesscard.iso but found that if the internet conked
out there was no timeout or retry, the installer just sat there.  There
was no 'try again' button either.

I downloaded the netinst.iso, split it in two and catted it together on
the new system (its a 2 GB USB stick).

Booted and ran the installer flawlessly telling it NOT to fetch packages
from a mirror during the install.  The netinst provides you with a very
minimal system but you have an editor and aptitude.

Aptitude handles a flaky internet connection very gracefully.

In this way you avoid needing to use dialup during the install.  Just
make sure you verify the MD5SUMS of the images before you make up your
install media.

I also set the system clock from the bios to the approximate GMT time
prior to install.  Other bios stuff was pretty standard, I don't recall
anything being non-default that would affect your dial-up problem.

Where you using Etch Beta 3 after RC1 broke it?

I used the daily-build version from October 27 and this was Etch amd64.

Hope this helps.


Reply to: