[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Gnome problems

Gnome has been giving me mysterious problems. I am running a testing amd64 installation (gnome 2.14). My install was very problematic. The package that checks signatures debsig-verify wouldn't allow many packages to install. When I removed it, the installation continued, but had many holes that I had to fix manually. When gnome came up, the top tool bar was sparsely populated. It did not have a main applications menu. I have since installed one, along with many other gnome packages. After this installation exercise, I rebooted and gnome would not come up. The top and bottom toolbars would blink maybe 10-15 times and then die. cntrl-alt-backspace would simply kill the graphics screen, leading to removing and restarting gdm. When I ran gnome in safemode, I recieved many OAF (object activation framework) errors about the applets in my tool bar. When I installed the liboaf-dev, I no longer received errors in the safemode and gnome came up normally. However, when I tried to install the system monitor applet, I received oaf errors again. Is there a known problem with the system monitor applet?

I should also point out that I installed many of the theme packages, and that these have not shown up in the theme chooser. It seems that I have an infirmed gnome installation.

Art Edwards

Reply to: