[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing Debian (Sarge, 64 bit) on AM2 platform fails



On Tue, 20 Jun 2006 05:20:05 +0200, m.v.wesstein wrote:

> Oh well, then I'll build a kernel from scratch myself (2.6.17,
> latest from kernel.org). No problem building the kernel and the modules,
> but after that I got stuck as I didn't have the initrd-tools to make an
> initrd image for that new kernel. The initrd-tools require cpio, which
> requires libc6 >=2.3.5 but I only have 2.3.2 as most recent available.
> 
> Basicly, I'm stuck now. Any idea's?

Don't know if you *really* need Sarge, but just get yourself the
linux-image deb from unstable and its dependencies and install that one.

-- 
Best Regards, Jack
Linux User #264449
Powered by Debian GNU/Linux on AMD64



Reply to: